• Print
  • Share
  • Dark
    Light

Supported Ruby Technologies

  • Updated on 15 Jan 2019
  • 1 minute to read
  • Contributors

This list will reflect an up-to-date list of supported technologies. The following technologies are automatically supported by Retrace for Ruby.

Ruby Versions

  • 2.0.x - 2.6.x

Web Servers

  • Passenger (v4, v5)

Frameworks

  • Rack (v1)
  • Rails (v3, v4, v5)
  • Sinatra (v1.4.x, v2)
  • ActiveRecord (v4, v5)

Databases

  • MongoDB (v2)
  • Redis (v4)
  • ActiveRecord (v4, v5)
    • MySQL
    • PostgreSQL
    • Oracle
    • DB2

Libraries

  • httpclient
  • Net::HTTP
  • HttpRb
Was this article helpful?